Web server been up and running over 300 days

TransAmDan

Forum Admin
Staff member
Well you can tell its not a server running Microsoft. It's not had a reboot for over 300days.
Screenshot_20170503-180241.jpg

Had a few servers over the years. This is by far the most stable and most powerful one to date.
 

TransAmDan

Forum Admin
Staff member
Almost been running for a year.
Screenshot_20170629-073207.jpg
 

TransAmDan

Forum Admin
Staff member
Providing I dont do any hardware upgrades and no drive failures then I wonder how high it can go. Maybe even 2 years?
Some of the applications like web page serving process can be restarted without restarting the computer. So can adjust many things without the need for power down.
I have been looking at faster processors/more RAM, however this server is pretty darn rapid even when you put this quad core processor up against other more expensive ones its throughput is very good. So no need to upgrade. It's certainly handling everything very well.
 

TransAmDan

Forum Admin
Staff member
Well it's over a year now. 373 days. :)
Screenshot_20170712-165133.jpg
 

TransAmDan

Forum Admin
Staff member
It's made 400 days now without a reboot.
Screenshot_20170808-211642.jpg
Gotta be worth a little celebration. So just had a couple of JD's
 

TransAmDan

Forum Admin
Staff member
Over 500 days now.
 

TransAmDan

Forum Admin
Staff member
511 days running without a reboot.
Screenshot_20171127-142154.jpg
 

TransAmDan

Forum Admin
Staff member
704 days now.
Screenshot_20180608-171224.jpg
Dosn't seem like almost 200 days ago I last posted in this thread.
 

saleen 192

Core Member
Are you sure you had to kick it the other week when it came up error 504 or was it 405 do you want to borrow my steel toe cap boots and really kick it lol,,,
 

TransAmDan

Forum Admin
Staff member
Are you sure you had to kick it the other week when it came up error 504 or was it 405 do you want to borrow my steel toe cap boots and really kick it lol,,,

lol, that is restarting the web service, but its not needed a complete turn it off/on again for over 700 days, which is pretty darn good. :)
 

TransAmDan

Forum Admin
Staff member
Screenshot_20190916_202953_com.odin.plesk.mobile.jpg
Still not rebooted since the first post over 2 years ago. 1169 days now. Even moving websites dosn't class as a reboot as the we server is still running. Plus under soo little load too. Max load is 8.0.
 

AmericanThunder

Super Moderator
If only I could get away with that availability mentality at work! Doesn’t matter if the actual service is up and available if a supporting service isn’t there and the staff can’t use it.
 

TransAmDan

Forum Admin
Staff member
I'm hoping that with a good solid simple website, people will come, as they can't say it's not working or hard to use.
 

TransAmDan

Forum Admin
Staff member
1297days uptime. Still going strong. No reboot in all that time. Screenshot_20200123_094742_com.odin.plesk.mobile.jpg

Many months ago I had to restart just the Apache service, however not had to so this since the new xenoforo has been running our website. :)
 

TransAmDan

Forum Admin
Staff member
1458 days now. That is a long time. Could be 0 soon. I'll start a new thread on the reasons.
Screenshot_20200702_134309_com.odin.plesk.mobile.jpg
 

TransAmDan

Forum Admin
Staff member
We are down in the low numbers. Well been going a couple of days.
Screenshot_20200707_075414_com.odin.plesk.mobile.jpg
 
Top