Two connections problem

an88fiero

Super Moderator
We had this problem before but it seemed to disappear for a while but now it's back and that is if one of us is on the forum and the other tries to join, you can't - it just sits there and eventually says "sorry there is a server error."

Not a major issue but a bit frustrating sometimes ;)
 

TransAmDan

Forum Admin
Staff member
I did enable some features in the firewall earlier, it shouldn't have created your issue, but i have reverted back the settings to what they were. Let me know if the problem still remains.
 

AmericanThunder

Super Moderator
I can't figure this problem out. There is nothing unusual in the way my router does NAT, but this seems to be the only forum we experience the issue.
 

an88fiero

Super Moderator
This happened when we were at your parents house last weekend when we both came on here
 

TransAmDan

Forum Admin
Staff member
It's very odd, nothing has changed this end. I will do some log digging. Every access to the website is logged. As you can imagine these logs would be use. Each day is a separate log. Eack item that creats the webpage like sale sheets, images, is on the log. So could be say 50rewiests for one page.
What is the error it comes up with? Is it 'nginx gateway'
If you are not logged onto the forum can you view it?
Can you both view www.our-bailey.co.uk at the same time?
These tests will help narrow it down. 'Our bailey' is on the same server do has all the same firewall walls, I wonder if some force attack has enabled a lock down in an area. If so then you would get the same issue on any website on the same server.

I may have to get the chap at work to bring in his iPad and macbook and see if I can get it to fail there. Viewing the website on multiple PC's, PlayStation and mobiles from the same internet connection all works fine.

It's an odd issue that would be nice to get to the bottom of.
 

TransAmDan

Forum Admin
Staff member

AmericanThunder

Super Moderator
Usually it's just page cannot be displayed, not senn the gateway error.
The bailey site works albeit a little slow.
Weirdly the forum is working with both of us on it this morning.
 

TransAmDan

Forum Admin
Staff member
Usually it's just page cannot be displayed, not senn the gateway error.
The bailey site works albeit a little slow.
Weirdly the forum is working with both of us on it this morning.

Very odd, well i guess its a good thing its working now.
I did reset the firewall, however before I done that I interrogated what was currently blocked, and there was a few IP's that tried to get in via SSH. So there was no signs of why it would be effecting you, but reset it anyway.

Let me know if it happens again, and we can see if this reset clears it.
 

an88fiero

Super Moderator
Very odd, well i guess its a good thing its working now.
I did reset the firewall, however before I done that I interrogated what was currently blocked, and there was a few IP's that tried to get in via SSH. So there was no signs of why it would be effecting you, but reset it anyway.

Let me know if it happens again, and we can see if this reset clears it.

Both tried to get on this morning. Here is the error I got.

image.jpg
 

TransAmDan

Forum Admin
Staff member
Can't quite read the message, think the forum resized it too small.
Will you both be online this evening. I can try that thing I wanted to try, resetting the firewall to see if it clears the issue.
 

an88fiero

Super Moderator
We are both here ;)
 

TransAmDan

Forum Admin
Staff member
How odd, I've not made any changes. Good to hear its working. Would be nice to get to the bottom of it.
 

an88fiero

Super Moderator
It's perfect again tonight ;)
 

TransAmDan

Forum Admin
Staff member
okay, going to dive into some logs. Gotta be some clues somewhere...
 

an88fiero

Super Moderator
Thanks Dan :). Like trying to find a needle in a haystack!
 
Top