User Tag List

Likes Likes:  0
Dislikes Dislikes:  0
Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 41

Thread: C4 Corvette

  1. #31
    Premier Users
    Points: 2,809, Level: 32
    Level completed: 40%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    Tagger Second Class1000 Experience PointsVeteran

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    44
    Points
    2,809
    Level
    32
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    54 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    244
    Level
    5
    vBActivity - Bars
    Lv. Percent
    76.54%
    Thanks Matt. I have a number for Dennis. I will give him a call.

  2. #32
    Premier Users
    Points: 2,809, Level: 32
    Level completed: 40%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    Tagger Second Class1000 Experience PointsVeteran

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    44
    Points
    2,809
    Level
    32
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    54 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    244
    Level
    5
    vBActivity - Bars
    Lv. Percent
    76.54%
    Hi Guys, hope all is good with you all. At last, had some time to have a go at the C 4 Corvette. Actually found the ALCL connector hidden behind the radio. Prior to finding it, I used some Halfords electrical cleaner to clean the MAF sensor. The car ran better after this but Service engine soon light came on after 10 minutes ticking over in my drive .After finding the ALCL link, I disconnected the battery for 10 minutes or so to reset the ECU. After reconnecting, I ran the car for around 5 minutes and then turned it off. I then bridged terminals A and B to check any stored fault codes. Code 12 flashed 3 times and then repeated which means no stored codes. Next move is to take the car out and see if( service engine soon) light comes on again with associated bad misfiring as before. I hope the problem is resolved. Will post again after running car on the road.

  3. #33
    Core Member
    Points: 126,207, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 34.0%
    Achievements:
    VeteranTagger First ClassOverdrive100000 Experience Points
    Awards:
    Master Tagger

    C4 Corvette


    saleen 192's Avatar
    Join Date
    May 2011
    Location
    Mid wales
    Posts
    3,964
    Points
    126,207
    Level
    100
    Total Contributions For

    saleen 192     £ 5.00
    Avg. Time Online
    10 Minutes 44 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    10,475
    Level
    30
    vBActivity - Bars
    Lv. Percent
    41.37%
    Cant beat a good test run
    Upgrades = Saleen supercharger kit with JDM tune, 3.4 pulley , keene bell boost a pump , 62mm Twin Throttle body with spacer, EBC drilled grooved vented discs up front with red stuff pads all round , Boost gauge and Fuel psi gauge ,oil seperator, Additional cooling fans for heat exchanger, 7 row oil cooler BMR rear lower control arms. Exedy stage 1 clutch kit. 481Bhp total. Plus all the normal refinements you get with a saleen mustang production number 192 of 945 for that year.. New PB at santa pod 12.75sec 1/4 mile
    See xmas toy project in readers rides for my 79 Trans Am on going project , In my stable is a 2005 saleen mustang 79 Trans am 69 Chevy El camino what's next to add???

  4. #34
    Forum Admin
    Points: 9,825,727, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 99.9%
    Achievements:
    Three FriendsVeteranCreated Album picturesCreated Blog entryOverdriveTagger First ClassYour first GroupRecommendation First Class

    C4 Corvette


    TransAmDan's Avatar
    Join Date
    Apr 1999
    Location
    Waterlooville, Hampshire
    Posts
    14,002
    Points
    9,825,727
    Level
    100
    Total Contributions For

    TransAmDan     £ 5.00
    Avg. Time Online
    2 Hours 17 Minutes 17 Seconds
    Blog Entries
    32
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    112,505
    Level
    76
    vBActivity - Bars
    Lv. Percent
    76.28%
    Thats great news, hopefully the fault has cleared and stays away. At least you know where the connector is now to read out any future codes.

    2000 Trans-Am WS6 LS1 M6. (The Bat)
    Corsa Cat back, 3.5" dual tips. F.A.S.T LSX Intake / F.A.S.T Fuel rails, Dynatech LT Headers / Y-Pipe / No Cats, Wisper Lid, ported MAF, Racetronix 42lb/hr fuel injectors. Hypertech 160 stat. !AIR, !EGR. Walbro 255, SPEC Stage II Clutch / Flywheel. HPTuners 1BAR SD Tune. Wide Band gauge.
    389RWHP/380RWTQ ([477HP/460TQ]Flywheel) Dyno Dynamics

    More info and photos at:-
    http://www.solent-renegades.co.uk/co...-trans-am.html

  5. #35
    Premier Users
    Points: 2,809, Level: 32
    Level completed: 40%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    Tagger Second Class1000 Experience PointsVeteran

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    44
    Points
    2,809
    Level
    32
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    54 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    244
    Level
    5
    vBActivity - Bars
    Lv. Percent
    76.54%
    Took the C4 out today. Did about 10 miles and it did not miss a beat, and (service engine soon ) stayed off. I stopped to admire our new carrier and have a cup of tea. About 20 minutes later, I headed for home and as I passed Fort Widley, Service engine soon light came back on and the car started to misfire and instant fuel reading dropped from plus 20 mpg down 8 or 9 mpg. It was possible to accelerate and the mpg figure returned to over 20 mpg. I drove home and went to the fault code procedure. It came up with 12 which means no fault codes stored in ECU. I took the car out again and drove at 70 mph up the A3M I turned around at the Hogs Lodge and drove back down the A3M. The service engine light came on again . Loss of power, misfires, and MPG back to single figures. I accelerated out of the misfires and as before the MPG rose to plus 20 but light stayed on. It seems that the engine is over fuelling at low revs(up to 2000 rpm) . It seems strange that when the ignition is switched off and then on again, the service engine soon light goes off and stays off for a period of time and the fault does not rear its head. I am beginning to suspect that the MAF sensor is possibly at fault. Any thoughts any-one?.
    Last edited by John B; 30-10-2017 at 17:12.

  6. #36
    Premier Users
    Points: 149,822, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 100.0%
    Achievements:
    OverdriveTagger First ClassThree FriendsCreated Blog entryVeteran100000 Experience Points
    Awards:
    Frequent Poster

    C4 Corvette


    AmericanThunder's Avatar
    Join Date
    Jan 2014
    Location
    Swindon, UK
    Posts
    10,483
    Points
    149,822
    Level
    100
    Total Contributions For

    AmericanThunder     £ 15.00
    Avg. Time Online
    1 Hour 10 Minutes 42 Seconds
    Blog Entries
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    22,781
    Level
    41
    vBActivity - Bars
    Lv. Percent
    97.14%
    When you were driving down the A3M and the SES light came on, what were you doing?
    Accelerating, braking or just cruising?

  7. #37
    Premier Users
    Points: 2,809, Level: 32
    Level completed: 40%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    Tagger Second Class1000 Experience PointsVeteran

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    44
    Points
    2,809
    Level
    32
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    54 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    244
    Level
    5
    vBActivity - Bars
    Lv. Percent
    76.54%
    Just cruising at around 70mph.

  8. #38
    Premier Users
    Points: 149,822, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 100.0%
    Achievements:
    OverdriveTagger First ClassThree FriendsCreated Blog entryVeteran100000 Experience Points
    Awards:
    Frequent Poster

    C4 Corvette


    AmericanThunder's Avatar
    Join Date
    Jan 2014
    Location
    Swindon, UK
    Posts
    10,483
    Points
    149,822
    Level
    100
    Total Contributions For

    AmericanThunder     £ 15.00
    Avg. Time Online
    1 Hour 10 Minutes 42 Seconds
    Blog Entries
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    22,781
    Level
    41
    vBActivity - Bars
    Lv. Percent
    97.14%
    EGR. Either disconnect it or fit a block off plate under the valve.

  9. #39
    Premier Users
    Points: 2,809, Level: 32
    Level completed: 40%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    Tagger Second Class1000 Experience PointsVeteran

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    44
    Points
    2,809
    Level
    32
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    54 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    244
    Level
    5
    vBActivity - Bars
    Lv. Percent
    76.54%
    Hi All. C4 problems sorted at last. I found the test block behind the radio, but it did not throw up any fault codes. After a lot of deliberation, I came to the conclusion that it was either the ECM or MAF. As Keith at Eurovettes had an ECM in stock, I gave that a try. Got C& S garage to fit it and it seems to have done the trick. Car ran well on test drive and did not miss a beat. Next job, stop water getting in around the removable roof.

  10. #40
    Forum Admin
    Points: 9,825,727, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 99.9%
    Achievements:
    Three FriendsVeteranCreated Album picturesCreated Blog entryOverdriveTagger First ClassYour first GroupRecommendation First Class

    C4 Corvette


    TransAmDan's Avatar
    Join Date
    Apr 1999
    Location
    Waterlooville, Hampshire
    Posts
    14,002
    Points
    9,825,727
    Level
    100
    Total Contributions For

    TransAmDan     £ 5.00
    Avg. Time Online
    2 Hours 17 Minutes 17 Seconds
    Blog Entries
    32
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    112,505
    Level
    76
    vBActivity - Bars
    Lv. Percent
    76.28%
    Glad to hear the good news that you finally got it sorted at last.

    2000 Trans-Am WS6 LS1 M6. (The Bat)
    Corsa Cat back, 3.5" dual tips. F.A.S.T LSX Intake / F.A.S.T Fuel rails, Dynatech LT Headers / Y-Pipe / No Cats, Wisper Lid, ported MAF, Racetronix 42lb/hr fuel injectors. Hypertech 160 stat. !AIR, !EGR. Walbro 255, SPEC Stage II Clutch / Flywheel. HPTuners 1BAR SD Tune. Wide Band gauge.
    389RWHP/380RWTQ ([477HP/460TQ]Flywheel) Dyno Dynamics

    More info and photos at:-
    http://www.solent-renegades.co.uk/co...-trans-am.html

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •