User Tag List

Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 41

Thread: C4 Corvette

  1. #11
    Core Member
    Points: 39,991, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 99.9%
    Achievements:
    VeteranTagger First ClassOverdrive25000 Experience Points
    Awards:
    Activity Award

    C4 Corvette


    saleen 192's Avatar
    Join Date
    May 2011
    Location
    Mid wales
    Posts
    3,421
    Points
    39,991
    Level
    100
    Total Contributions For

    saleen 192     £ 5.00
    Avg. Time Online
    10 Minutes 29 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    8,139
    Level
    27
    vBActivity - Bars
    Lv. Percent
    32.09%
    we like problems keep posting.
    Upgrades = Saleen supercharger kit with JDM tune, 3.4 pulley , keene bell boost a pump , 62mm Twin Throttle body with spacer, EBC drilled grooved vented discs up front with red stuff pads all round , Boost gauge and Fuel psi gauge ,oil seperator, Additional cooling fans for heat exchanger, 7 row oil cooler BMR rear lower control arms. Exedy stage 1 clutch kit. 481Bhp total. Plus all the normal refinements you get with a saleen mustang production number 192 of 945 for that year.. New PB at santa pod 12.75sec 1/4 mile
    See xmas toy project in readers rides for my 79 Trans Am on going project , In my stable is a 2005 saleen mustang 79 Trans am 69 Chevy El camino what's next to add???

  2. #12
    Premier Users
    Points: 2,075, Level: 27
    Level completed: 50%, Points required for next Level: 75
    Overall activity: 19.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience Points

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    32
    Points
    2,075
    Level
    27
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    59 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    174
    Level
    4
    vBActivity - Bars
    Lv. Percent
    87.9%
    Right, took out fuel pump assembly today. Changed all wiring and fitted new in tank filter. Put it back together, re/connected battery and fired it up. No (service engine soon ) light. Set temperature controller to 100c and let it run in drive. When the fan cut in, held 1200 rpm for around 1 minute. Service engine soon light came on. Turned ignition off and restarted the engine. Revved engine from tick-over (680rpm) to around 2000 rpm and the light stayed off. Left car running for around 30 minutes, checked several times and the dash board stayed clear. I will take it out in the next couple of days and will see what happens. If any problems, I will remove instrument panel and look further for ALDL unit. Should this be fixed to steering column or is it loose behind instrument panel?.

  3. #13
    Core Member
    Points: 39,991, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 99.9%
    Achievements:
    VeteranTagger First ClassOverdrive25000 Experience Points
    Awards:
    Activity Award

    C4 Corvette


    saleen 192's Avatar
    Join Date
    May 2011
    Location
    Mid wales
    Posts
    3,421
    Points
    39,991
    Level
    100
    Total Contributions For

    saleen 192     £ 5.00
    Avg. Time Online
    10 Minutes 29 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    8,139
    Level
    27
    vBActivity - Bars
    Lv. Percent
    32.09%
    don't know this type of car's system as not work on one but would have thought it to be fixed and not floating hanging down as this put strain on wring and would expect it to be under dash?

    service light shouldnt be effected by the fuel pump/filter??


    you proberly looked here already ?
    service engine soon light - CorvetteForum - Chevrolet Corvette Forum Discussion
    Service Engine Soon light? - SmokinVette.com Forums
    Upgrades = Saleen supercharger kit with JDM tune, 3.4 pulley , keene bell boost a pump , 62mm Twin Throttle body with spacer, EBC drilled grooved vented discs up front with red stuff pads all round , Boost gauge and Fuel psi gauge ,oil seperator, Additional cooling fans for heat exchanger, 7 row oil cooler BMR rear lower control arms. Exedy stage 1 clutch kit. 481Bhp total. Plus all the normal refinements you get with a saleen mustang production number 192 of 945 for that year.. New PB at santa pod 12.75sec 1/4 mile
    See xmas toy project in readers rides for my 79 Trans Am on going project , In my stable is a 2005 saleen mustang 79 Trans am 69 Chevy El camino what's next to add???

  4. #14
    Forum Admin
    Points: 7,277,671, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 99.8%
    Achievements:
    Three FriendsVeteranCreated Album picturesCreated Blog entryOverdriveTagger First ClassYour first GroupRecommendation First Class

    C4 Corvette


    TransAmDan's Avatar
    Join Date
    Apr 1999
    Location
    Waterlooville, Hampshire
    Posts
    13,122
    Points
    7,277,671
    Level
    100
    Total Contributions For

    TransAmDan     £ 5.00
    Avg. Time Online
    2 Hours 32 Minutes 53 Seconds
    Blog Entries
    31
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    108,135
    Level
    75
    vBActivity - Bars
    Lv. Percent
    71.23%
    Not sure what the diagnostics would be on that era of car. My '89 firebird i had to short two pins on a similar connector, and a code came up on the dash board n the form of a flashing light you had to count the flashes. One problem I had on the Firebird was simular sort of thing, fine on tick over, but stumbled when driving. I think the error was 3 flashes a gap then 4 flashes. Error code 34, which was a bad lamda sensor, this plays with all the fuel mixture. Could be fine on idle, but down on power when driving, all because of that sensor in the exhaust.

    2000 Trans-Am WS6 LS1 M6. (The Bat)
    Corsa Cat back, 3.5" dual tips. F.A.S.T LSX Intake / F.A.S.T Fuel rails, Dynatech LT Headers / Y-Pipe / No Cats, Wisper Lid, ported MAF, Racetronix 42lb/hr fuel injectors. Hypertech 160 stat. !AIR, !EGR. Walbro 255, SPEC Stage II Clutch / Flywheel. HPTuners 1BAR SD Tune. Wide Band gauge.
    389RWHP/380RWTQ ([477HP/460TQ]Flywheel) Dyno Dynamics

    More info and photos at:-
    http://www.solent-renegades.co.uk/co...-trans-am.html

  5. #15
    Premier Users
    Points: 108,657, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 100.0%
    Achievements:
    OverdriveTagger First ClassThree FriendsCreated Blog entryVeteran100000 Experience Points
    Awards:
    Frequent Poster

    C4 Corvette


    AmericanThunder's Avatar
    Join Date
    Jan 2014
    Location
    Swindon, UK
    Posts
    9,235
    Points
    108,657
    Level
    100
    Total Contributions For

    AmericanThunder     £ 15.00
    Avg. Time Online
    1 Hour 17 Minutes 25 Seconds
    Blog Entries
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    20,228
    Level
    39
    vBActivity - Bars
    Lv. Percent
    99.15%
    Could also be the EGR. This is operated when a cruise condition is determined, i.e. Steady RPM's for a period of time, exactly like your test scenario. When the EGR opens it recirculates exhaust into the intake cycle. A 3rd gen Firebird that we used to own suffered with this issue as does the Fiero.
    If it's electronic you might have to disconnect the connections but this also might trigger a code. If the EGR is vacuum operated you could just disconnect and plug the vacuum connection.

  6. #16
    Premier Users
    Points: 2,075, Level: 27
    Level completed: 50%, Points required for next Level: 75
    Overall activity: 19.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience Points

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    32
    Points
    2,075
    Level
    27
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    59 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    174
    Level
    4
    vBActivity - Bars
    Lv. Percent
    87.9%
    Thanks for the links for the american sites. Most useful.

  7. #17
    Premier Users
    Points: 2,075, Level: 27
    Level completed: 50%, Points required for next Level: 75
    Overall activity: 19.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience Points

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    32
    Points
    2,075
    Level
    27
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    59 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    174
    Level
    4
    vBActivity - Bars
    Lv. Percent
    87.9%
    Been trying to get the C4 out for a couple of days. Some prize prick parked a car dead opposite my drive and left it for a couple of days. I left a note on it and it has suddenly moved elsewhere. I will try to get it out tomorrow if the idiot doesn't come back. Thanks guys for your thoughts.

  8. #18
    Premier Users
    Points: 2,075, Level: 27
    Level completed: 50%, Points required for next Level: 75
    Overall activity: 19.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience Points

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    32
    Points
    2,075
    Level
    27
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    59 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    174
    Level
    4
    vBActivity - Bars
    Lv. Percent
    87.9%
    Quote Originally Posted by John B View Post
    Started the Corvette yesterday. Warmed up and ticked over at around 680 revs per minute. Took it out of drive and drove it to the end of the road, about 200 yards. Misfire started again. Just about enough power to take it around the block and get it up my sloping drive. I took off the bottom cover under the dash/steering column to test the ECM codes via ALDL, but couldn't find it. The car is not standard so possibly moved to another location.Perhaps I can see it if digital dash panel is removed. I am going to take out the fuel pump again(new one fitted recently) to fit a new fuel filter to it. I had to modify the old filter as it was damaged, by cutting it in half. Getting back to running the car, when started, all warning lights go off, but when misfire starts, yellow service engine soon came on. Also. digital dash average mpg dropped to 8 MPG and range also erratic .Will post again when in tank filter fitted and pump wiring renewed.Thanks to all showing interest in my problems.
    OK, tank filter fitted and wiring replaced. Started car on drive, warmed up and ticked over at around 680 rpm as sweet as a nut. Took it out and drove it up the road, service engine soon light came on and misfiring started again. Limped back into our road and engine cut out. Started it and service engine soon light was off. Drove a couple of hundred yards and the service engine soon warning light came back on and misfiring started again. Limped back home and got the car back on the drive. Turned off ignition and restarted the engine. Warning light stayed off, and I revved the engine hard , pick up great and no misfires, left it running for 10 minutes or so with no warning light or misfires. It seems that the problem only occurs when the car is in gear and running. Auto box by the way if it has any bearing on the problem. I have got to find the ALDL and retrieve any fault codes. Will keep you posted, and as usual, any thoughts would be appreciated.PS, digital dash average mpg saying 99 and instant saying 0. Can the digital dash cause the sort of problems I am having?.
    Last edited by John B; 19-07-2017 at 10:24. Reason: Addition to text.

  9. #19
    Premier Users
    Points: 108,657, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 100.0%
    Achievements:
    OverdriveTagger First ClassThree FriendsCreated Blog entryVeteran100000 Experience Points
    Awards:
    Frequent Poster

    C4 Corvette


    AmericanThunder's Avatar
    Join Date
    Jan 2014
    Location
    Swindon, UK
    Posts
    9,235
    Points
    108,657
    Level
    100
    Total Contributions For

    AmericanThunder     £ 15.00
    Avg. Time Online
    1 Hour 17 Minutes 25 Seconds
    Blog Entries
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    20,228
    Level
    39
    vBActivity - Bars
    Lv. Percent
    99.15%
    Are you using any gearbox oil? (Is the level dropping?)

  10. #20
    Premier Users
    Points: 2,075, Level: 27
    Level completed: 50%, Points required for next Level: 75
    Overall activity: 19.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience Points

    C4 Corvette



    Join Date
    Mar 2015
    Location
    Waterlooville
    Posts
    32
    Points
    2,075
    Level
    27
    Total Contributions For

    John B     £ 10.00
    Avg. Time Online
    59 Seconds
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    174
    Level
    4
    vBActivity - Bars
    Lv. Percent
    87.9%
    I will check it. How would low level oil cause the sort of problems I am having?.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •